Wireless OpenCPN
January 30, 2013
Sorting out a Raytech Networking problem on our Aqua PC
February 12, 2013
Show all

Support for AIT250 and AIT1000

AIT250+AIT1000

 

Usually our posts are about the latest and greatest, but with thoughts turning to the new season, I thought I would give some advice on two of our older but very popular products; the AIT250 and AIT1000 Class B Transponders. Both of these two products are based on the same Transponder PCB, which can still be repaired/serviced although PCB failures are fairly rare and faults can usually be traced to antennas or external wiring.

If you are the proud owner of one of these units, then you can be confident that should you have any problems, we are here to help you sort them out. We have produced a fault finding guide that covers the most common installation problems and also explains how to use the proAIS software to diagnose and fix problems. Click here for a copy of the Class B Transponder Fault finding Guide which is applicable to both of these units but not the latest AIT2000.

If you have lost the manuals for either of these two products, please go to digitalyachtamerica.com in the Support menu.

The proAIS software really is your best tool in checking and fault finding these older transponders and this video provides a useful guide to using proAIS…

The latest firmware is also available V10.11.14.0, but we would only recommend installing this if you are experiencing interfacing or TX time out problems.

Finally the only known issue with either of these products is intermittent “Phantom” Silent Switch operation on the AIT1000. If you see the occasional flashing of the blue Silent LED or the yellow TX time out keeps coming on, then it is worth either switching the Silent Switch setting in proAIS to “Switch has no function” if you do not have a Silent Switch fitted or alternatively connect the Blue wire in the Power/Data cable to the Black wire. This fault is due to spurious electrical noise “spikes” in some installations triggering the Silent Mode and shorting these two wires together or turning off the Silent Switch function fixes the problem.

21 Comments

  1. Roy Cummings says:

    Link to software does not work 15/3. Please advise on way ahead

  2. digitalyacht says:

    Hi Roy, I think this was just a temporary glitch while some work was being done on our website. Please try again now.

    • Sten Engelstoft says:

      2/4-14… links to AIT1000 USB drivers does not seem to work, I really need new drivers after having updated to win 8.1. please help urgently. Sten

      • digitalyacht says:

        Hi Sten, sorry our UK site was down for a few hours today but is now up and running again so the links should work now.

  3. Adam Dunlop says:

    Link to software doesn’t appear to be working.

    • digitalyacht says:

      Hi Adam, we have been having some problems on our main website, but it is running now and you should be able to download these files.

  4. Daniel Neumann says:

    Hi link to software down

    • digitalyacht says:

      Hi Daniel, site is up again now. If there is anything else I can help with please let me know. Best regards Paul

  5. Kristian Flodin says:

    Link to manuals are not working.

  6. conor says:

    Hi, the links above – to the AIT250 driver and fault finding guide aren’t working – can you provide working ones?

  7. Chris Doyle says:

    Dear Sir,
    I have a Smart Tracker AIT 250 that has developed a fault.
    Recently the yellow warning light on the unit remained on and an AIS Antenna VSWR fault alarm was indicated regularly on the Raymarine chart plotter.
    I have initially been able to connect a computer to run the diagnostic test that initially showed a problem with TX forward and reverse power figures (3 and 2 respectively).
    I then installed the most up to date software for the AIT 250 from your website and this appeared to be installed correctly.
    Although now when I switch on the unit I get a constant yellow warning light along with a green, blue and red warning light flashing once every two seconds.
    I am now not able to connect the computer to the unit as it comes up with an error message: ‘Can’t communicate with unit on COM4. Please check power and data connections.
    Please would you be able to offer any assistance with this problem.
    Many thanks,
    Chris

    • Digital Yacht says:

      Hi Chris,

      I think the AIT250 is going to have to come back to us for investigation. That LED behaviour is not normal and indicates a possible problem with the application firmware. It should be recoverable, but best to send it to us, as we cannot do this remotely.

      Please contact us at support@digitalyacht.co.uk

  8. Eric Whitelaw says:

    Hi
    Id like to move my AIT1000 to my new boat with different name and call sign is this possible?

    • Digital Yacht says:

      Hi,

      Yes it is possible. You will need to return us the product so that we can reset it and program it with your new boat name, MMSI number, etc.

  9. Juko Hakala says:

    Hi I also have a new boat with new mmsi and boat name, can I reset my AIT250 by myself using the rs232 interface? Another question – can the proais software (for AIT250 & 1000) be run on windows 10?

    • Paul Sumpner says:

      Hi Juko,

      I will contact you directly on how to get the MMSI number reset and I can confirm that proAIS will run on Windows 10.

      Best regards
      PAUL

  10. Gerard Hartman says:

    Hi folks, my AIT 1000 works fine, but recently I started working with OpenCPN on my windows10 laptop.
    Can I get the AIS information on OpenCPN by the USB onnection? Until now all attemps failed.

    Thanks for your advice!

    • Paul Sumpner says:

      Hi Gerald,

      Yes you can, first you need to make sure your PC has the USB drivers installed which you can download from here…

      https://digitalyachtamerica.com/download/usb-nmea-adaptor-drivers-v2-12-28-for-windows-exe/

      Then once you have installed the drivers, plug the AIT1000 USB cable in and go to the Windows Device Manager (section – “Ports (COM&LPT)”) to see what COM port the AIT1000 has been allocated – if in doubt, you can unplug and plug it in and see which entry disappears and reappears.

      Once you know the COM port number, go to OpenCPN and set up a new serial connection on that COM port at 38400 baud.

      Hope this helps.

      PAUL

      • Gerard Hartman says:

        It did help. The problem was that I left the baudrate too low.
        Drivers were present already.
        Thanks for your reply, although a bit late.

Leave a Reply to Adam Dunlop Cancel reply

Your email address will not be published. Required fields are marked *